Problems opening perspective ‘org.cfeclipse.cfml.perspective.CFML’

A co-worker of mine ran into this today.

If you get this error when trying to load your CFEclipse perspective:

problems opening perspective ‘org.cfeclipse.cfml.perspective.CFML’

Apparently, you need at least version 1.5 of the Java Runtime Environment. Chances are you are running version 1.4.

Download and install the latest JRE from java.com.

Leave a Reply

Your email address will not be published. Required fields are marked *